summaryrefslogtreecommitdiffstats
path: root/c/src/make/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/make/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/c/src/make/Makefile.am b/c/src/make/Makefile.am
index 2ea706e37a..a149c4a3ac 100644
--- a/c/src/make/Makefile.am
+++ b/c/src/make/Makefile.am
@@ -8,7 +8,7 @@ ACLOCAL_AMFLAGS = -I $(RTEMS_TOPdir)/aclocal
rtems_makedir=$(prefix)/make
GENERIC_FILES = \
-host.cfg target.cfg
+host.cfg
MAKE_FILES = README \
directory.cfg leaf.cfg \
@@ -37,8 +37,6 @@ $(srcdir)/main.cfg.in: $(top_srcdir)/@RTEMS_TOPdir@/make/main.cfg
$(srcdir)/host.cfg.in: $(top_srcdir)/@RTEMS_TOPdir@/make/host.cfg.in
cp $< $@
-$(srcdir)/target.cfg.in: $(top_srcdir)/@RTEMS_TOPdir@/make/target.cfg.in
- cp $< $@
endif
SUBDIRS = compilers custom