summaryrefslogtreecommitdiffstats
path: root/c/src/make/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/make/Makefile.am')
-rw-r--r--c/src/make/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/c/src/make/Makefile.am b/c/src/make/Makefile.am
index a149c4a3ac..01bac334d9 100644
--- a/c/src/make/Makefile.am
+++ b/c/src/make/Makefile.am
@@ -41,5 +41,12 @@ endif
SUBDIRS = compilers custom
+include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
+
+@RTEMS_BSP@.cache: Makefile
+ $(RM) $@
+ @echo rtems_cv_RTEMS_CPU_MODEL=\$${rtems_cv_RTEMS_CPU_MODEL=$(RTEMS_CPU_MODEL)} >> $@
+ @echo rtems_cv_RTEMS_BSP_FAMILY=\$${rtems_cv_RTEMS_BSP_FAMILY=$(RTEMS_BSP_FAMILY)} >> $@
+
include $(top_srcdir)/../../../automake/subdirs.am
include $(top_srcdir)/../../../automake/local.am