summaryrefslogtreecommitdiffstats
path: root/c/src/librpc/src/rpc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/librpc/src/rpc/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/librpc/src/rpc/Makefile.am b/c/src/librpc/src/rpc/Makefile.am
index 2d2dc10a6a..f727bafc77 100644
--- a/c/src/librpc/src/rpc/Makefile.am
+++ b/c/src/librpc/src/rpc/Makefile.am
@@ -34,7 +34,7 @@ TMPINSTALL_FILES += $(PROJECT_RELEASE)/lib/$(LIBNAME)$(LIB_VARIANT).a
# Add local stuff here using +=
#
-AM_CPPFLAGS += '-D__P(x)=x' -D_read=read -D_write=write -D_close=close -D_RTEMS_RPC_INTERNAL_
+AM_CPPFLAGS += '-D__P(x)=x' -D_RPC_read=read -D_RPC_write=write -D_RPC_close=close -D_RTEMS_RPC_INTERNAL_
$(LIB): $(OBJS)
$(make-library)