summaryrefslogtreecommitdiffstats
path: root/c/src/librpc/include/rpc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/librpc/include/rpc/Makefile.am')
-rw-r--r--c/src/librpc/include/rpc/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/c/src/librpc/include/rpc/Makefile.am b/c/src/librpc/include/rpc/Makefile.am
index a4753a7ba5..49b4706d1e 100644
--- a/c/src/librpc/include/rpc/Makefile.am
+++ b/c/src/librpc/include/rpc/Makefile.am
@@ -5,11 +5,11 @@
AUTOMAKE_OPTIONS = foreign 1.4
if HAS_NETWORKING
-H_PIECES = auth.h rpc.h svc.h types.h clnt.h rpc_msg.h svc_auth.h xdr.h
+H_FILES = auth.h rpc.h svc.h types.h clnt.h rpc_msg.h svc_auth.h xdr.h
-noinst_HEADERS = $(H_PIECES)
+noinst_HEADERS = $(H_FILES)
-TMPINSTALL_FILES = \
+PREINSTALL_FILES = \
$(PROJECT_INCLUDE)/rpc \
$(noinst_HEADERS:%=$(PROJECT_INCLUDE)/rpc/%)
@@ -19,8 +19,8 @@ $(PROJECT_INCLUDE)/rpc/%.h: %.h
$(INSTALL_DATA) $< $@
endif
-all-am: $(TMPINSTALL_FILES)
-debug-am: $(TMPINSTALL_FILES)
-profile-am: $(TMPINSTALL_FILES)
+all-am: $(PREINSTALL_FILES)
+debug-am: $(PREINSTALL_FILES)
+profile-am: $(PREINSTALL_FILES)
include $(top_srcdir)/../../../automake/local.am