summaryrefslogtreecommitdiffstats
path: root/c/src/librpc/include/rpc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/librpc/include/rpc/Makefile.am')
-rw-r--r--c/src/librpc/include/rpc/Makefile.am7
1 files changed, 2 insertions, 5 deletions
diff --git a/c/src/librpc/include/rpc/Makefile.am b/c/src/librpc/include/rpc/Makefile.am
index 5ca801b3c9..40fe90dfd3 100644
--- a/c/src/librpc/include/rpc/Makefile.am
+++ b/c/src/librpc/include/rpc/Makefile.am
@@ -9,9 +9,8 @@ H_FILES = auth.h rpc.h svc.h types.h clnt.h rpc_msg.h svc_auth.h xdr.h
noinst_HEADERS = $(H_FILES)
if HAS_NETWORKING
-PREINSTALL_FILES = \
-$(PROJECT_INCLUDE)/rpc \
-$(H_FILES:%=$(PROJECT_INCLUDE)/rpc/%)
+PREINSTALL_FILES += $(PROJECT_INCLUDE)/rpc \
+ $(H_FILES:%=$(PROJECT_INCLUDE)/rpc/%)
$(PROJECT_INCLUDE)/rpc:
@$(mkinstalldirs) $@
@@ -20,7 +19,5 @@ $(PROJECT_INCLUDE)/rpc/%.h: %.h
endif
all-am: $(PREINSTALL_FILES)
-debug-am: $(PREINSTALL_FILES)
-profile-am: $(PREINSTALL_FILES)
include $(top_srcdir)/../../../automake/local.am