summaryrefslogtreecommitdiffstats
path: root/c/src/librdbg/src/i386/any/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/librdbg/src/i386/any/Makefile.am')
-rw-r--r--c/src/librdbg/src/i386/any/Makefile.am7
1 files changed, 2 insertions, 5 deletions
diff --git a/c/src/librdbg/src/i386/any/Makefile.am b/c/src/librdbg/src/i386/any/Makefile.am
index 7c93d6ad29..70ca62aa5c 100644
--- a/c/src/librdbg/src/i386/any/Makefile.am
+++ b/c/src/librdbg/src/i386/any/Makefile.am
@@ -79,12 +79,9 @@ $(PROJECT_INCLUDE)/rdbg/remdeb.h: $(srcdir)/remdeb.h
$(PROJECT_INCLUDE)/rdbg:
@$(mkinstalldirs) $@
-PREINSTALL_FILES = \
-$(PROJECT_INCLUDE)/rdbg \
-$(PROJECT_INCLUDE)/rdbg/remdeb.h
+PREINSTALL_FILES += $(PROJECT_INCLUDE)/rdbg $(PROJECT_INCLUDE)/rdbg/remdeb.h
-TMPINSTALL_FILES += \
-$(PROJECT_RELEASE)/lib/$(LIBNAME)$(LIB_VARIANT).a
+TMPINSTALL_FILES += $(PROJECT_RELEASE)/lib/$(LIBNAME)$(LIB_VARIANT).a
all: ${ARCH} $(PREINSTALL_FILES) $(TMPINSTALL_FILES)