summaryrefslogtreecommitdiffstats
path: root/c/src/librdbg/include/rdbg/i386/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/librdbg/include/rdbg/i386/Makefile.am')
-rw-r--r--c/src/librdbg/include/rdbg/i386/Makefile.am9
1 files changed, 3 insertions, 6 deletions
diff --git a/c/src/librdbg/include/rdbg/i386/Makefile.am b/c/src/librdbg/include/rdbg/i386/Makefile.am
index 22246c94ec..df70315c7a 100644
--- a/c/src/librdbg/include/rdbg/i386/Makefile.am
+++ b/c/src/librdbg/include/rdbg/i386/Makefile.am
@@ -17,17 +17,14 @@ noinst_HEADERS = $(H_FILES)
##$(PROJECT_INCLUDE)/rdbg/i386/%.h: %.h
## $(INSTALL_DATA) $< $@
-PREINSTALL_FILES = \
-$(PROJECT_INCLUDE)/rdbg \
-$(noinst_HEADERS:%=$(PROJECT_INCLUDE)/rdbg/%)
+PREINSTALL_FILES += $(PROJECT_INCLUDE)/rdbg \
+ $(noinst_HEADERS:%=$(PROJECT_INCLUDE)/rdbg/%)
$(PROJECT_INCLUDE)/rdbg:
@$(mkinstalldirs) $@
$(PROJECT_INCLUDE)/rdbg/%.h: %.h
$(INSTALL_DATA) $< $@
-all-am: $(PREINSTALL_FILES)
-debug-am: $(PREINSTALL_FILES)
-profile-am: $(PREINSTALL_FILES)
+all-local: $(PREINSTALL_FILES)
include $(top_srcdir)/../../../automake/local.am