summaryrefslogtreecommitdiffstats
path: root/c/src/librdbg/include/rdbg/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/librdbg/include/rdbg/Makefile.am9
1 files changed, 3 insertions, 6 deletions
diff --git a/c/src/librdbg/include/rdbg/Makefile.am b/c/src/librdbg/include/rdbg/Makefile.am
index d47897ff43..20557ec68e 100644
--- a/c/src/librdbg/include/rdbg/Makefile.am
+++ b/c/src/librdbg/include/rdbg/Makefile.am
@@ -9,9 +9,8 @@ H_FILES = rdbg.h servrpc.h
noinst_HEADERS = $(H_FILES)
-PREINSTALL_FILES = \
-$(PROJECT_INCLUDE)/rdbg \
-$(noinst_HEADERS:%=$(PROJECT_INCLUDE)/rdbg/%)
+PREINSTALL_FILES += $(PROJECT_INCLUDE)/rdbg \
+ $(noinst_HEADERS:%=$(PROJECT_INCLUDE)/rdbg/%)
$(PROJECT_INCLUDE)/rdbg:
@$(mkinstalldirs) $@
@@ -19,9 +18,7 @@ $(PROJECT_INCLUDE)/rdbg/%.h: %.h
$(INSTALL_DATA) $< $@
endif
-all-am: $(PREINSTALL_FILES)
-debug-am: $(PREINSTALL_FILES)
-profile-am: $(PREINSTALL_FILES)
+all-local: $(PREINSTALL_FILES)
if HAS_RDBG
SUBDIRS = $(RTEMS_CPU)