summaryrefslogtreecommitdiffstats
path: root/c/src/libnetworking/wrapup/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/libnetworking/wrapup/Makefile.am23
1 files changed, 0 insertions, 23 deletions
diff --git a/c/src/libnetworking/wrapup/Makefile.am b/c/src/libnetworking/wrapup/Makefile.am
deleted file mode 100644
index 2b63b31760..0000000000
--- a/c/src/libnetworking/wrapup/Makefile.am
+++ /dev/null
@@ -1,23 +0,0 @@
-##
-## $Id$
-##
-
-if HAS_POSIX
-POSIX_PIECES = rtems_webserver
-endif
-
-NET_O_PIECES = rtems_servers rtems_telnetd pppd $(POSIX_PIECES)
-OBJS = $(foreach piece, $(NET_O_PIECES), ../$(piece)/$(ARCH)/*.$(OBJEXT))
-LIB = $(ARCH)/libnetapps.a
-
-include $(top_srcdir)/automake/compile.am
-include $(top_srcdir)/automake/lib.am
-
-if HAS_NETWORKING
-$(LIB): $(OBJS)
- $(make-library)
-
-all-local: $(OBJS) $(LIB)
-endif
-
-include $(top_srcdir)/automake/local.am