summaryrefslogtreecommitdiffstats
path: root/c/src/libnetworking/net/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/libnetworking/net/Makefile.am')
-rw-r--r--c/src/libnetworking/net/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/libnetworking/net/Makefile.am b/c/src/libnetworking/net/Makefile.am
index 964e52cac6..f96001a4c4 100644
--- a/c/src/libnetworking/net/Makefile.am
+++ b/c/src/libnetworking/net/Makefile.am
@@ -40,7 +40,7 @@ include_net_HEADERS = bpf.h ethernet.h if.h if_arp.h if_dl.h if_llc.h if_ppp.h \
if_types.h netisr.h ppp-comp.h ppp_defs.h radix.h raw_cb.h route.h \
if_pppvar.h pppcompress.h
-PREINSTALL_FILES += $(PROJECT_INCLUDE)/net \
+PREINSTALL_FILES = $(PROJECT_INCLUDE)/net \
$(include_net_HEADERS:%=$(PROJECT_INCLUDE)/net/%)
$(PROJECT_INCLUDE)/net: