summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libcpu/sh/sh7750/sci/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/lib/libcpu/sh/sh7750/sci/Makefile.am10
1 files changed, 1 insertions, 9 deletions
diff --git a/c/src/lib/libcpu/sh/sh7750/sci/Makefile.am b/c/src/lib/libcpu/sh/sh7750/sci/Makefile.am
index f0d50189e6..78ab677eae 100644
--- a/c/src/lib/libcpu/sh/sh7750/sci/Makefile.am
+++ b/c/src/lib/libcpu/sh/sh7750/sci/Makefile.am
@@ -2,15 +2,11 @@
## $Id$
##
-
PGM = $(ARCH)/sci.rel
C_FILES = sh4uart.c
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
-
-OBJS = $(C_O_FILES)
+OBJS = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
-include $(top_srcdir)/../../../../../../make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../../../../../../automake/compile.am
include $(top_srcdir)/../../../../../../automake/lib.am
@@ -25,8 +21,4 @@ all-local: $(ARCH) $(OBJS) $(PGM)
.PRECIOUS: $(PGM)
-## FIXME: Moved to libbsp/sh/<BSP>/console/
-## Needs to be reworked to be usable here.
-EXTRA_DIST = console.c
-
include $(top_srcdir)/../../../../../../automake/local.am