summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libcpu/sh/sh7032/null/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/lib/libcpu/sh/sh7032/null/Makefile.am31
1 files changed, 0 insertions, 31 deletions
diff --git a/c/src/lib/libcpu/sh/sh7032/null/Makefile.am b/c/src/lib/libcpu/sh/sh7032/null/Makefile.am
deleted file mode 100644
index 5850d9786c..0000000000
--- a/c/src/lib/libcpu/sh/sh7032/null/Makefile.am
+++ /dev/null
@@ -1,31 +0,0 @@
-##
-## $Id$
-##
-
-AUTOMAKE_OPTIONS = foreign 1.4
-
-PGM = $(ARCH)/null.rel
-
-C_FILES = open.c close.c read.c write.c init.c cntrl.c
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.o)
-
-OBJS = $(C_O_FILES)
-
-include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
-include $(top_srcdir)/../../../../../../automake/compile.am
-include $(top_srcdir)/../../../../../../automake/lib.am
-
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-$(PGM): $(OBJS)
- $(make-rel)
-
-all-local: $(ARCH) $(OBJS) $(PGM)
-
-.PRECIOUS: $(PGM)
-
-EXTRA_DIST = close.c cntrl.c init.c open.c read.c write.c
-
-include $(top_srcdir)/../../../../../../automake/local.am