summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libcpu/powerpc/ppc403/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/lib/libcpu/powerpc/ppc403/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/c/src/lib/libcpu/powerpc/ppc403/Makefile.am b/c/src/lib/libcpu/powerpc/ppc403/Makefile.am
index b8abee140b..cec81a423d 100644
--- a/c/src/lib/libcpu/powerpc/ppc403/Makefile.am
+++ b/c/src/lib/libcpu/powerpc/ppc403/Makefile.am
@@ -12,7 +12,7 @@ if ppc403
## clock
noinst_PROGRAMS += clock.rel
clock_rel_SOURCES = clock/clock.c
-clock_rel_CPPFLAGS = $(AM_CPPFLAGS) $(CFLAGS_OPTIMIZE_V)
+clock_rel_CPPFLAGS = $(AM_CPPFLAGS)
clock_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
## console
@@ -22,7 +22,7 @@ console_rel_SOURCES = console/console405.c
else
console_rel_SOURCES = console/console.c
endif
-console_rel_CPPFLAGS = $(AM_CPPFLAGS) $(CFLAGS_OPTIMIZE_V)
+console_rel_CPPFLAGS = $(AM_CPPFLAGS)
console_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
## ictrl
@@ -30,13 +30,13 @@ include_HEADERS = ictrl/ictrl.h
noinst_PROGRAMS += ictrl.rel
ictrl_rel_SOURCES = ictrl/ictrl.c ictrl/ictrl.h
-ictrl_rel_CPPFLAGS = $(AM_CPPFLAGS) $(CFLAGS_OPTIMIZE_V)
+ictrl_rel_CPPFLAGS = $(AM_CPPFLAGS)
ictrl_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
## timer
noinst_PROGRAMS += timer.rel
timer_rel_SOURCES = timer/timer.c
-timer_rel_CPPFLAGS = $(AM_CPPFLAGS) $(CFLAGS_OPTIMIZE_V)
+timer_rel_CPPFLAGS = $(AM_CPPFLAGS)
timer_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
## tty_drv
@@ -45,14 +45,14 @@ include_HEADERS += tty_drv/tty_drv.h
noinst_PROGRAMS += tty_drv.rel
tty_drv_rel_SOURCES = tty_drv/tty_drv.c tty_drv/tty_drv.h
-tty_drv_rel_CPPFLAGS = $(AM_CPPFLAGS) $(CFLAGS_OPTIMIZE_V)
+tty_drv_rel_CPPFLAGS = $(AM_CPPFLAGS)
tty_drv_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
endif
## vectors
noinst_PROGRAMS += vectors.rel
vectors_rel_SOURCES = vectors/vectors.S vectors/align_h.S
-vectors_rel_CPPFLAGS = $(AM_CPPFLAGS) $(CFLAGS_OPTIMIZE_V)
+vectors_rel_CPPFLAGS = $(AM_CPPFLAGS)
vectors_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
endif