summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libcpu/powerpc/mpc8260/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/lib/libcpu/powerpc/mpc8260/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/c/src/lib/libcpu/powerpc/mpc8260/Makefile.am b/c/src/lib/libcpu/powerpc/mpc8260/Makefile.am
index a7ef6c1df9..54846fc8bf 100644
--- a/c/src/lib/libcpu/powerpc/mpc8260/Makefile.am
+++ b/c/src/lib/libcpu/powerpc/mpc8260/Makefile.am
@@ -21,13 +21,13 @@ include_mpc8260_HEADERS = include/console.h
noinst_PROGRAMS += console-generic.rel
console_generic_rel_SOURCES = console-generic/console-generic.c \
include/console.h
-console_generic_rel_CPPFLAGS = $(AM_CPPFLAGS) $(CFLAGS_OPTIMIZE_V)
+console_generic_rel_CPPFLAGS = $(AM_CPPFLAGS)
console_generic_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
## clock
noinst_PROGRAMS += clock.rel
clock_rel_SOURCES = clock/clock.c
-clock_rel_CPPFLAGS = $(AM_CPPFLAGS) $(CFLAGS_OPTIMIZE_V)
+clock_rel_CPPFLAGS = $(AM_CPPFLAGS)
clock_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
## cpm
@@ -35,7 +35,7 @@ include_mpc8260_HEADERS += include/cpm.h
noinst_PROGRAMS += cpm.rel
cpm_rel_SOURCES = cpm/cp.c cpm/dpram.c cpm/brg.c include/cpm.h
-cpm_rel_CPPFLAGS = $(AM_CPPFLAGS) $(CFLAGS_OPTIMIZE_V)
+cpm_rel_CPPFLAGS = $(AM_CPPFLAGS)
cpm_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
## exceptions
@@ -44,7 +44,7 @@ include_libcpu_HEADERS = exceptions/raw_exception.h
noinst_PROGRAMS += exceptions.rel
exceptions_rel_SOURCES = exceptions/raw_exception.c exceptions/asm_utils.S \
exceptions/raw_exception.h
-exceptions_rel_CPPFLAGS = $(AM_CPPFLAGS) $(CFLAGS_OPTIMIZE_V)
+exceptions_rel_CPPFLAGS = $(AM_CPPFLAGS)
exceptions_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
## mmu
@@ -52,13 +52,13 @@ include_mpc8260_HEADERS += include/mmu.h
noinst_PROGRAMS += mmu.rel
mmu_rel_SOURCES = mmu/mmu.c include/mmu.h
-mmu_rel_CPPFLAGS = $(AM_CPPFLAGS) $(CFLAGS_OPTIMIZE_V)
+mmu_rel_CPPFLAGS = $(AM_CPPFLAGS)
mmu_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
## timer
noinst_PROGRAMS += timer.rel
timer_rel_SOURCES = timer/timer.c
-timer_rel_CPPFLAGS = $(AM_CPPFLAGS) $(CFLAGS_OPTIMIZE_V)
+timer_rel_CPPFLAGS = $(AM_CPPFLAGS)
timer_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
endif