summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libcpu/powerpc/mpc505/ictrl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libcpu/powerpc/mpc505/ictrl/Makefile.am')
-rw-r--r--c/src/lib/libcpu/powerpc/mpc505/ictrl/Makefile.am39
1 files changed, 0 insertions, 39 deletions
diff --git a/c/src/lib/libcpu/powerpc/mpc505/ictrl/Makefile.am b/c/src/lib/libcpu/powerpc/mpc505/ictrl/Makefile.am
deleted file mode 100644
index 64fb3c80d3..0000000000
--- a/c/src/lib/libcpu/powerpc/mpc505/ictrl/Makefile.am
+++ /dev/null
@@ -1,39 +0,0 @@
-##
-## $Id$
-##
-
-PGM = $(ARCH)/ictrl.rel
-
-C_FILES = ictrl.c
-
-include_HEADERS = ictrl.h
-
-ictrl_rel_OBJECTS = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
-
-include $(top_srcdir)/../../../automake/compile.am
-include $(top_srcdir)/../../../automake/lib.am
-
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-$(PGM): $(ictrl_rel_OBJECTS)
- $(make-rel)
-
-all-local: $(ictrl_rel_OBJECTS) $(PGM) $(TMPINSTALL_FILES)
-
-.PRECIOUS: $(PGM)
-
-EXTRA_DIST = ictrl.c ictrl.h
-
-PREINSTALL_FILES =
-
-$(PROJECT_INCLUDE)/$(dirstamp):
- @$(mkdir_p) $(PROJECT_INCLUDE)
- @: > $(PROJECT_INCLUDE)/$(dirstamp)
-
-$(PROJECT_INCLUDE)/ictrl.h: ictrl.h $(PROJECT_INCLUDE)/$(dirstamp)
- $(INSTALL_DATA) $< $(PROJECT_INCLUDE)/ictrl.h
-PREINSTALL_FILES += $(PROJECT_INCLUDE)/ictrl.h
-
-include $(top_srcdir)/../../../automake/local.am