summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libcpu/or1k/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libcpu/or1k/configure.ac')
-rw-r--r--c/src/lib/libcpu/or1k/configure.ac31
1 files changed, 31 insertions, 0 deletions
diff --git a/c/src/lib/libcpu/or1k/configure.ac b/c/src/lib/libcpu/or1k/configure.ac
new file mode 100644
index 0000000000..c87c0f1959
--- /dev/null
+++ b/c/src/lib/libcpu/or1k/configure.ac
@@ -0,0 +1,31 @@
+## Process this file with autoconf to produce a configure script.
+
+AC_PREREQ([2.69])
+AC_INIT([rtems-c-src-lib-libcpu-or1k],[_RTEMS_VERSION],[http://www.rtems.org/bugzilla])
+RTEMS_TOP([../../../../..],[../../..])
+
+RTEMS_CANONICAL_TARGET_CPU
+
+AM_INIT_AUTOMAKE([no-define foreign subdir-objects 1.12.2])
+AM_MAINTAINER_MODE
+
+RTEMS_ENV_RTEMSBSP
+
+RTEMS_PROJECT_ROOT
+
+RTEMS_PROG_CC_FOR_TARGET
+AM_PROG_CC_C_O
+RTEMS_CANONICALIZE_TOOLS
+RTEMS_PROG_CCAS
+
+# At this time all models should use the shared directory so do this
+AM_CONDITIONAL(shared, true)
+
+AC_PATH_PROG([AMPOLISH3],[ampolish3],[])
+
+RTEMS_AMPOLISH3
+
+# Explicitly list all Makefiles here
+AC_CONFIG_FILES([Makefile
+])
+AC_OUTPUT