summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libcpu/arm/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libcpu/arm/Makefile.am')
-rw-r--r--c/src/lib/libcpu/arm/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/c/src/lib/libcpu/arm/Makefile.am b/c/src/lib/libcpu/arm/Makefile.am
index b7b5ec0b47..59d8ad1c6c 100644
--- a/c/src/lib/libcpu/arm/Makefile.am
+++ b/c/src/lib/libcpu/arm/Makefile.am
@@ -64,7 +64,7 @@ if at91rm9200
include_HEADERS = at91rm9200/include/at91rm9200.h at91rm9200/include/at91rm9200_dbgu.h \
at91rm9200/include/at91rm9200_emac.h at91rm9200/include/at91rm9200_gpio.h \
at91rm9200/include/at91rm9200_mem.h at91rm9200/include/at91rm9200_pmc.h \
- at91rm9200/include/bits.h at91rm9200/include/at91rm9200_usart.h
+ at91rm9200/include/bits.h at91rm9200/include/at91rm9200_usart.h
## at91rm9200/clock
noinst_PROGRAMS += at91rm9200/clock.rel
@@ -190,7 +190,7 @@ include_HEADERS = lpc22xx/include/lpc22xx.h
## lpc22xx/clock
noinst_PROGRAMS += lpc22xx/clock.rel
-lpc22xx_clock_rel_SOURCES = lpc22xx/clock/clockdrv.c
+lpc22xx_clock_rel_SOURCES = lpc22xx/clock/clockdrv.c
lpc22xx_clock_rel_CPPFLAGS = $(AM_CPPFLAGS)
lpc22xx_clock_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)