summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/unix/posix/tools/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/unix/posix/tools/configure.ac30
1 files changed, 30 insertions, 0 deletions
diff --git a/c/src/lib/libbsp/unix/posix/tools/configure.ac b/c/src/lib/libbsp/unix/posix/tools/configure.ac
new file mode 100644
index 0000000000..05d14ea3ee
--- /dev/null
+++ b/c/src/lib/libbsp/unix/posix/tools/configure.ac
@@ -0,0 +1,30 @@
+## Process this file with autoconf to produce a configure script.
+##
+## $Id$
+
+AC_PREREQ(2.52)
+AC_INIT
+AC_CONFIG_SRCDIR([runtest.in])
+RTEMS_TOP(../../../../../../..)
+AC_CONFIG_AUX_DIR(../../../../../../..)
+
+RTEMS_CANONICAL_TARGET_CPU
+
+AM_INIT_AUTOMAKE(rtems-c-src-lib-libbsp-unix-posix-tools,$RTEMS_VERSION,no)
+AM_MAINTAINER_MODE
+
+RTEMS_PATH_KSH
+RTEMS_PATH_PERL
+
+AM_CONDITIONAL(PERL,test -n "$PERL")
+
+RTEMS_PROJECT_ROOT
+RTEMS_TOOLPATHS
+
+# Explicitly list all Makefiles here
+AC_CONFIG_FILES([Makefile
+runtest
+shmdump
+looptest
+semdump])
+AC_OUTPUT