summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/unix/posix/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/unix/posix/tools/Makefile.am')
-rw-r--r--c/src/lib/libbsp/unix/posix/tools/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/c/src/lib/libbsp/unix/posix/tools/Makefile.am b/c/src/lib/libbsp/unix/posix/tools/Makefile.am
index 15c549feb4..89d6d62c1e 100644
--- a/c/src/lib/libbsp/unix/posix/tools/Makefile.am
+++ b/c/src/lib/libbsp/unix/posix/tools/Makefile.am
@@ -2,10 +2,10 @@
# $Id$
#
-AUTOMAKE_OPTIONS = foreign
-ACLOCAL = @ACLOCAL@ -I $(RTEMS_TOPdir)/aclocal
+AUTOMAKE_OPTIONS = foreign 1.4
+ACLOCAL_AMFLAGS = -I $(RTEMS_TOPdir)/aclocal
-if HAVE_PERL
+if PERL
perl_scripts = shmdump semdump
endif
@@ -13,9 +13,9 @@ noinst_SCRIPTS=runtest looptest $(perl_scripts)
# HACK: install to build-tree
all-local: $(SCRIPTS)
- $(mkinstalldirs) $(PROJECT_ROOT)/${RTEMS_BSP}/tests
+ $(mkinstalldirs) $(PROJECT_ROOT)/posix/tests
for i in $(SCRIPTS); do \
- $(INSTALL_SCRIPT) $$i $(PROJECT_ROOT)/${RTEMS_BSP}/tests ; \
+ $(INSTALL_SCRIPT) $$i $(PROJECT_ROOT)/posix/tests ; \
done
include $(top_srcdir)/../../../../../../../automake/local.am