summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/unix/posix/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/unix/posix/Makefile.am')
-rw-r--r--c/src/lib/libbsp/unix/posix/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/c/src/lib/libbsp/unix/posix/Makefile.am b/c/src/lib/libbsp/unix/posix/Makefile.am
index b6738e2ed8..36e4fdc7f0 100644
--- a/c/src/lib/libbsp/unix/posix/Makefile.am
+++ b/c/src/lib/libbsp/unix/posix/Makefile.am
@@ -16,9 +16,14 @@ all-local: $(PREINSTALL_FILES)
EXTRA_DIST = times
+PREINSTALL_DIRS =
+
$(PROJECT_INCLUDE)/coverhd.h: $(top_srcdir)/../../shared/include/coverhd.h $(PROJECT_INCLUDE)/$(dirstamp)
$(INSTALL_DATA) $< $(PROJECT_INCLUDE)/coverhd.h
PREINSTALL_FILES += $(PROJECT_INCLUDE)/coverhd.h
+CLEANFILES = $(PREINSTALL_FILES)
+DISTCLEANFILES = $(PREINSTALL_DIRS)
+
include $(top_srcdir)/../../../../automake/subdirs.am
include $(top_srcdir)/../../../../automake/local.am