summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/sparc/leon/start/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/sparc/leon/start/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c/src/lib/libbsp/sparc/leon/start/Makefile.am b/c/src/lib/libbsp/sparc/leon/start/Makefile.am
index 4b1c8a1c00..6972d99cc1 100644
--- a/c/src/lib/libbsp/sparc/leon/start/Makefile.am
+++ b/c/src/lib/libbsp/sparc/leon/start/Makefile.am
@@ -9,8 +9,8 @@ S_O_FILES = $(S_FILES:%.S=$(ARCH)/%.$(OBJEXT))
OBJS = $(S_O_FILES)
-include $(top_srcdir)/../../../../../../automake/compile.am
-include $(top_srcdir)/../../../../../../automake/lib.am
+include $(top_srcdir)/../../../../automake/compile.am
+include $(top_srcdir)/../../../../automake/lib.am
#
# (OPTIONAL) Add local stuff here using +=
@@ -31,4 +31,4 @@ all-local: $(ARCH) $(OBJS) $(ARCH)/start.$(OBJEXT) $(TMPINSTALL_FILES)
EXTRA_DIST = start.S
-include $(top_srcdir)/../../../../../../automake/local.am
+include $(top_srcdir)/../../../../automake/local.am