summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/sh/gensh2/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/sh/gensh2/include/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/c/src/lib/libbsp/sh/gensh2/include/Makefile.am b/c/src/lib/libbsp/sh/gensh2/include/Makefile.am
index ae855815c3..340b0a6484 100644
--- a/c/src/lib/libbsp/sh/gensh2/include/Makefile.am
+++ b/c/src/lib/libbsp/sh/gensh2/include/Makefile.am
@@ -5,13 +5,14 @@
AUTOMAKE_OPTIONS = foreign 1.4
H_FILES = bsp.h coverhd.h
-noinst_HEADERS = $(H_FILES)
$(PROJECT_INCLUDE)/%.h: %.h
$(INSTALL_DATA) $< $@
-PREINSTALL_FILES = $(H_FILES:%.h=$(PROJECT_INCLUDE)/%.h)
+PREINSTALL_FILES += $(H_FILES:%.h=$(PROJECT_INCLUDE)/%.h)
all-local: $(PREINSTALL_FILES)
+EXTRA_DIST = bsp.h coverhd.h
+
include $(top_srcdir)/../../../../../../automake/local.am