summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/sh/gensh2/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/sh/gensh2/Makefile.am')
-rw-r--r--c/src/lib/libbsp/sh/gensh2/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c/src/lib/libbsp/sh/gensh2/Makefile.am b/c/src/lib/libbsp/sh/gensh2/Makefile.am
index bd704c5224..5b8529094a 100644
--- a/c/src/lib/libbsp/sh/gensh2/Makefile.am
+++ b/c/src/lib/libbsp/sh/gensh2/Makefile.am
@@ -34,7 +34,7 @@ startup_rel_SOURCES = startup/hw_init.c ../../shared/bsplibc.c \
../../shared/bsppost.c startup/bspstart.c startup/bspclean.c \
../../shared/sbrk.c ../../shared/bootcard.c ../../shared/main.c \
../../shared/gnatinstallhandler.c
-startup_rel_CPPFLAGS = $(AM_CPPFLAGS) $(CFLAGS_OPTIMIZE_V)
+startup_rel_CPPFLAGS = $(AM_CPPFLAGS)
startup_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
SHGEN = $(PROJECT_TOPdir)/tools/cpu/sh/shgen
@@ -46,12 +46,12 @@ CLEANFILES += scitab.c
noinst_PROGRAMS += scitab.rel
scitab_rel_SOURCES = scitab.c
-scitab_rel_CPPFLAGS = $(AM_CPPFLAGS) $(CFLAGS_OPTIMIZE_V)
+scitab_rel_CPPFLAGS = $(AM_CPPFLAGS)
scitab_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
noinst_PROGRAMS += console.rel
console_rel_SOURCES = ../../sh/shared/console.c console/config.c
-console_rel_CPPFLAGS = $(AM_CPPFLAGS) $(CFLAGS_OPTIMIZE_V)
+console_rel_CPPFLAGS = $(AM_CPPFLAGS)
console_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
noinst_LIBRARIES = libbsp.a