summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/score603e/tod/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/powerpc/score603e/tod/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/score603e/tod/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/powerpc/score603e/tod/Makefile.am b/c/src/lib/libbsp/powerpc/score603e/tod/Makefile.am
index 8830477ca6..96858ea6ef 100644
--- a/c/src/lib/libbsp/powerpc/score603e/tod/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/score603e/tod/Makefile.am
@@ -13,7 +13,7 @@ include $(top_srcdir)/../../../../../../automake/lib.am
TOD_C_FILES = tod.c
C_FILES = $(TOD_C_FILES)
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.o)
+C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
OBJS = $(C_O_FILES)