summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/score603e/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/powerpc/score603e/include/Makefile.am36
1 files changed, 36 insertions, 0 deletions
diff --git a/c/src/lib/libbsp/powerpc/score603e/include/Makefile.am b/c/src/lib/libbsp/powerpc/score603e/include/Makefile.am
new file mode 100644
index 0000000000..986b0fe056
--- /dev/null
+++ b/c/src/lib/libbsp/powerpc/score603e/include/Makefile.am
@@ -0,0 +1,36 @@
+##
+## $Id$
+##
+
+AUTOMAKE_OPTIONS = foreign 1.4
+
+H_FILES = bsp.h coverhd.h chain.h gen1.h gen2.h tod.h
+
+$(PROJECT_INCLUDE)/bsp.h: bsp.h
+ $(INSTALL_DATA) $< $@
+
+$(PROJECT_INCLUDE)/coverhd.h: coverhd.h
+ $(INSTALL_DATA) $< $@
+
+$(PROJECT_INCLUDE)/chain.h: chain.h
+ $(INSTALL_DATA) $< $@
+
+$(PROJECT_INCLUDE)/gen1.h: gen1.h
+ $(INSTALL_DATA) $< $@
+
+$(PROJECT_INCLUDE)/gen2.h: gen2.h
+ $(INSTALL_DATA) $< $@
+
+$(PROJECT_INCLUDE)/tod.h: tod.h
+ $(INSTALL_DATA) $< $@
+
+TMPINSTALL_FILES += $(PROJECT_INCLUDE) $(PROJECT_INCLUDE)/bsp.h \
+ $(PROJECT_INCLUDE)/coverhd.h $(PROJECT_INCLUDE)/chain.h \
+ $(PROJECT_INCLUDE)/gen1.h $(PROJECT_INCLUDE)/gen2.h \
+ $(PROJECT_INCLUDE)/tod.h
+
+all-local: $(TMPINSTALL_FILES)
+
+EXTRA_DIST = bsp.h chain.h coverhd.h gen1.h gen2.h tod.h
+
+include $(top_srcdir)/../../../../../../automake/local.am