summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/motorola_powerpc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/powerpc/motorola_powerpc/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/c/src/lib/libbsp/powerpc/motorola_powerpc/Makefile.am b/c/src/lib/libbsp/powerpc/motorola_powerpc/Makefile.am
new file mode 100644
index 0000000000..705daffa04
--- /dev/null
+++ b/c/src/lib/libbsp/powerpc/motorola_powerpc/Makefile.am
@@ -0,0 +1,19 @@
+##
+## $Id$
+##
+
+AUTOMAKE_OPTIONS = foreign 1.4
+ACLOCAL_AMFLAGS = -I $(RTEMS_TOPdir)/aclocal
+
+# wrapup is the one that actually builds and installs the library
+# from the individual .rel files built in other directories
+SUBDIRS = clock console include pci residual openpic irq vectors start \
+ startup bootloader motorola wrapup
+
+include $(top_srcdir)/../../bsp.am
+
+EXTRA_DIST = BOOTING README.MVME2300 README.OTHERBOARDS README.dec21140 \
+ bsp_specs times.mcp750 times.mvme2307
+
+include $(top_srcdir)/../../../../../../automake/subdirs.am
+include $(top_srcdir)/../../../../../../automake/local.am