summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/mbx8xx/network/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/powerpc/mbx8xx/network/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/mbx8xx/network/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/powerpc/mbx8xx/network/Makefile.am b/c/src/lib/libbsp/powerpc/mbx8xx/network/Makefile.am
index 35260c6e8f..49375213e1 100644
--- a/c/src/lib/libbsp/powerpc/mbx8xx/network/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/mbx8xx/network/Makefile.am
@@ -24,7 +24,7 @@ $(PGM): $(OBJS)
# the .rel file built here will be put into libbsp.a by ../wrapup/Makefile
if HAS_NETWORKING
-all-local: $(OBJS) $(PGM)
+all-local: $(PGM)
endif
.PRECIOUS: $(PGM)