summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/helas403/wrapup/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/powerpc/helas403/wrapup/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c/src/lib/libbsp/powerpc/helas403/wrapup/Makefile.am b/c/src/lib/libbsp/powerpc/helas403/wrapup/Makefile.am
index 92027b7ca5..1914ef1551 100644
--- a/c/src/lib/libbsp/powerpc/helas403/wrapup/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/helas403/wrapup/Makefile.am
@@ -13,8 +13,8 @@ OBJS = $(foreach piece, $(BSP_PIECES), $(wildcard ../$(piece)/$(ARCH)/*.$(OBJEXT
LIB = $(ARCH)/libbsp.a
-include $(top_srcdir)/../../../../../../automake/compile.am
-include $(top_srcdir)/../../../../../../automake/lib.am
+include $(top_srcdir)/../../../../automake/compile.am
+include $(top_srcdir)/../../../../automake/lib.am
#
# (OPTIONAL) Add local stuff here using +=
@@ -25,4 +25,4 @@ $(LIB): $(OBJS)
all-local: $(ARCH) $(LIB)
-include $(top_srcdir)/../../../../../../automake/local.am
+include $(top_srcdir)/../../../../automake/local.am