summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/helas403/startup/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/powerpc/helas403/startup/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/powerpc/helas403/startup/Makefile.am b/c/src/lib/libbsp/powerpc/helas403/startup/Makefile.am
index 403da3d831..01cd6becbf 100644
--- a/c/src/lib/libbsp/powerpc/helas403/startup/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/helas403/startup/Makefile.am
@@ -9,7 +9,7 @@ PGM = $(ARCH)/startup.rel
C_FILES = bspclean.c bsplibc.c bsppost.c bspstart.c bootcard.c main.c sbrk.c \
setvec.c gnatinstallhandler.c
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.o)
+C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
OBJS = $(C_O_FILES)