summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/gen405/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/powerpc/gen405/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/gen405/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/c/src/lib/libbsp/powerpc/gen405/Makefile.am b/c/src/lib/libbsp/powerpc/gen405/Makefile.am
new file mode 100644
index 0000000000..7dff0f01ea
--- /dev/null
+++ b/c/src/lib/libbsp/powerpc/gen405/Makefile.am
@@ -0,0 +1,22 @@
+##
+## $Id$
+##
+
+AUTOMAKE_OPTIONS = foreign 1.4
+ACLOCAL_AMFLAGS = -I ../../../../../../aclocal
+
+# wrapup is the one that actually builds and installs the library
+# from the individual .rel files built in other directories
+SUBDIRS = . include dlentry startup wrapup
+
+include $(top_srcdir)/../../bsp.am
+
+$(PROJECT_RELEASE)/lib/bsp_specs: bsp_specs
+ $(INSTALL_DATA) $< $@
+
+PREINSTALL_FILES += $(PROJECT_RELEASE)/lib/bsp_specs
+
+EXTRA_DIST = bsp_specs times
+
+include $(top_srcdir)/../../../../../../automake/subdirs.am
+include $(top_srcdir)/../../../../../../automake/local.am