summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/moxie/moxiesim/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/moxie/moxiesim/Makefile.am')
-rw-r--r--c/src/lib/libbsp/moxie/moxiesim/Makefile.am45
1 files changed, 0 insertions, 45 deletions
diff --git a/c/src/lib/libbsp/moxie/moxiesim/Makefile.am b/c/src/lib/libbsp/moxie/moxiesim/Makefile.am
deleted file mode 100644
index 46ca404df0..0000000000
--- a/c/src/lib/libbsp/moxie/moxiesim/Makefile.am
+++ /dev/null
@@ -1,45 +0,0 @@
-##
-## $Id: Makefile.am,v 1.36 2008/10/02 21:39:40 joel Exp $
-##
-
-ACLOCAL_AMFLAGS = -I ../../../../aclocal
-
-include $(top_srcdir)/../../../../automake/compile.am
-include $(top_srcdir)/../../bsp.am
-
-dist_project_lib_DATA = ../../../../../../bsps/moxie/moxiesim/start/bsp_specs
-
-
-
-start.$(OBJEXT): ../../../../../../bsps/moxie/moxiesim/start/start.S
- $(CPPASCOMPILE) -o $@ -c $<
-project_lib_DATA = start.$(OBJEXT)
-
-project_lib_DATA += linkcmds
-
-project_lib_LIBRARIES = librtemsbsp.a
-librtemsbsp_a_SOURCES =
-
-# startup
-librtemsbsp_a_SOURCES += ../../../../../../bsps/shared/start/bspfatal-default.c
-librtemsbsp_a_SOURCES += ../../../../../../bsps/shared/start/bspgetworkarea-default.c
-librtemsbsp_a_SOURCES += ../../../../../../bsps/shared/start/bspstart-empty.c
-librtemsbsp_a_SOURCES += ../../../../../../bsps/shared/start/sbrk.c
-librtemsbsp_a_SOURCES += ../../../../../../bsps/shared/dev/getentropy/getentropy-cpucounter.c
-librtemsbsp_a_SOURCES += ../../../../../../bsps/shared/start/gettargethash-default.c
-librtemsbsp_a_SOURCES += ../../../../../../bsps/shared/start/bspreset-empty.c
-# clock
-librtemsbsp_a_SOURCES += ../../../../../../bsps/shared/dev/clock/clock-simidle.c
-# console
-librtemsbsp_a_SOURCES += ../../../../../../bsps/shared/dev/serial/console-polled.c
-librtemsbsp_a_SOURCES += ../../../../../../bsps/moxie/moxiesim/console/console-io.c
-librtemsbsp_a_SOURCES += ../../../../../../bsps/moxie/moxiesim/console/syscalls.S
-# timer
-librtemsbsp_a_SOURCES += ../../../../../../bsps/shared/dev/btimer/btimer-stub.c
-
-# Cache
-librtemsbsp_a_SOURCES += ../../../../../../bsps/shared/cache/nocache.c
-
-include $(srcdir)/../../../../../../bsps/shared/irq-default-sources.am
-include $(srcdir)/../../../../../../bsps/shared/shared-sources.am
-include $(srcdir)/../../../../../../bsps/moxie/moxiesim/headers.am