summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/mips64orion/p4000/liblnk/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/mips64orion/p4000/liblnk/Makefile.am')
-rw-r--r--c/src/lib/libbsp/mips64orion/p4000/liblnk/Makefile.am30
1 files changed, 0 insertions, 30 deletions
diff --git a/c/src/lib/libbsp/mips64orion/p4000/liblnk/Makefile.am b/c/src/lib/libbsp/mips64orion/p4000/liblnk/Makefile.am
deleted file mode 100644
index 169f72a647..0000000000
--- a/c/src/lib/libbsp/mips64orion/p4000/liblnk/Makefile.am
+++ /dev/null
@@ -1,30 +0,0 @@
-##
-## $Id$
-##
-
-PGM = $(ARCH)/liblnk.rel
-
-S_FILES = lnklib.S
-S_O_FILES = $(S_FILES:%.S=$(ARCH)/%.$(OBJEXT))
-
-OBJS = $(S_O_FILES)
-
-include $(top_srcdir)/../../../../automake/compile.am
-include $(top_srcdir)/../../../../automake/lib.am
-
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-$(PGM): $(OBJS)
- $(make-rel)
-
-# the .rel file built here will be put into libbsp.a by ../wrapup/Makefile
-
-all-local: $(OBJS) $(PGM)
-
-.PRECIOUS: $(PGM)
-
-EXTRA_DIST = lnklib.S
-
-include $(top_srcdir)/../../../../automake/local.am