summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/mips/genmongoosev/console/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/mips/genmongoosev/console/Makefile.am')
-rw-r--r--c/src/lib/libbsp/mips/genmongoosev/console/Makefile.am32
1 files changed, 0 insertions, 32 deletions
diff --git a/c/src/lib/libbsp/mips/genmongoosev/console/Makefile.am b/c/src/lib/libbsp/mips/genmongoosev/console/Makefile.am
deleted file mode 100644
index 7589081442..0000000000
--- a/c/src/lib/libbsp/mips/genmongoosev/console/Makefile.am
+++ /dev/null
@@ -1,32 +0,0 @@
-##
-## $Id$
-##
-
-VPATH = @srcdir@:@srcdir@/../../../shared
-
-PGM = $(ARCH)/console.rel
-
-C_FILES = conscfg.c console.c
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
-
-OBJS = $(C_O_FILES)
-
-include $(top_srcdir)/../../../../automake/compile.am
-include $(top_srcdir)/../../../../automake/lib.am
-
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-$(PGM): $(OBJS)
- $(make-rel)
-
-# the .rel file built here will be put into libbsp.a by ../wrapup/Makefile
-
-all-local: $(OBJS) $(PGM)
-
-.PRECIOUS: $(PGM)
-
-EXTRA_DIST = conscfg.c
-
-include $(top_srcdir)/../../../../automake/local.am