summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/m68k/mvme162/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/m68k/mvme162/Makefile.am25
1 files changed, 25 insertions, 0 deletions
diff --git a/c/src/lib/libbsp/m68k/mvme162/Makefile.am b/c/src/lib/libbsp/m68k/mvme162/Makefile.am
new file mode 100644
index 0000000000..5f68ea75e6
--- /dev/null
+++ b/c/src/lib/libbsp/m68k/mvme162/Makefile.am
@@ -0,0 +1,25 @@
+##
+## $Id$
+##
+
+AUTOMAKE_OPTIONS = foreign 1.4
+ACLOCAL_AMFLAGS = -I $(RTEMS_TOPdir)/aclocal
+
+# consolex is a predecessor of the termios and libchip concepts.
+# It is no longer being compiled into the source.
+# The MVME162 has 2 z8530's to yield four serial ports.
+# The application can access these by referencing the consolex driver
+# with "CONSOLEX_DRIVER_TABLE_ENTRY" in the driver table definition,
+# in place of "CONSOLE_DRIVER_TABLE_ENTRY". See consolex/cTest.c for
+# an example.
+
+# wrapup is the one that actually builds and installs the library
+# from the individual .rel files built in other directories
+SUBDIRS = . include start startup clock console timer tod wrapup
+
+include $(top_srcdir)/../../bsp.am
+
+EXTRA_DIST = bsp_specs times
+
+include $(top_srcdir)/../../../../../../automake/subdirs.am
+include $(top_srcdir)/../../../../../../automake/local.am