summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/m68k/mvme136/shmsupp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/m68k/mvme136/shmsupp/Makefile.am')
-rw-r--r--c/src/lib/libbsp/m68k/mvme136/shmsupp/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/m68k/mvme136/shmsupp/Makefile.am b/c/src/lib/libbsp/m68k/mvme136/shmsupp/Makefile.am
index 7e2ef29d30..837e1a81e3 100644
--- a/c/src/lib/libbsp/m68k/mvme136/shmsupp/Makefile.am
+++ b/c/src/lib/libbsp/m68k/mvme136/shmsupp/Makefile.am
@@ -23,7 +23,7 @@ $(PGM): $(OBJS)
# the .rel file built here will be put into libbsp.a by ../wrapup/Makefile
if HAS_MP
-all-local: $(ARCH) $(OBJS) $(PGM)
+all-local: $(OBJS) $(PGM)
endif
.PRECIOUS: $(PGM)