summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/m68k/gen68360/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/m68k/gen68360/Makefile.am11
1 files changed, 3 insertions, 8 deletions
diff --git a/c/src/lib/libbsp/m68k/gen68360/Makefile.am b/c/src/lib/libbsp/m68k/gen68360/Makefile.am
index b3f8cceb8a..465ec8cdd4 100644
--- a/c/src/lib/libbsp/m68k/gen68360/Makefile.am
+++ b/c/src/lib/libbsp/m68k/gen68360/Makefile.am
@@ -1,6 +1,6 @@
-##
+##
## $Id$
-##
+##
AUTOMAKE_OPTIONS = foreign 1.4
ACLOCAL_AMFLAGS = -I $(RTEMS_TOPdir)/aclocal
@@ -8,12 +8,7 @@ ACLOCAL_AMFLAGS = -I $(RTEMS_TOPdir)/aclocal
# wrapup is the one that actually builds and installs the library
# from the individual .rel files built in other directories
-if HAS_NETWORKING
-NETWORKING_DRIVER = network
-endif
-
-SUBDIRS = . include start startup clock console timer $(NETWORKING_DRIVER) \
- wrapup
+SUBDIRS = . include start startup clock console timer network wrapup
include $(top_srcdir)/../../bsp.am