summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/m68k/gen68360/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/m68k/gen68360/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/c/src/lib/libbsp/m68k/gen68360/Makefile.am b/c/src/lib/libbsp/m68k/gen68360/Makefile.am
new file mode 100644
index 0000000000..b3f8cceb8a
--- /dev/null
+++ b/c/src/lib/libbsp/m68k/gen68360/Makefile.am
@@ -0,0 +1,23 @@
+##
+## $Id$
+##
+
+AUTOMAKE_OPTIONS = foreign 1.4
+ACLOCAL_AMFLAGS = -I $(RTEMS_TOPdir)/aclocal
+
+# wrapup is the one that actually builds and installs the library
+# from the individual .rel files built in other directories
+
+if HAS_NETWORKING
+NETWORKING_DRIVER = network
+endif
+
+SUBDIRS = . include start startup clock console timer $(NETWORKING_DRIVER) \
+ wrapup
+
+include $(top_srcdir)/../../bsp.am
+
+EXTRA_DIST = bsp_specs times
+
+include $(top_srcdir)/../../../../../../automake/subdirs.am
+include $(top_srcdir)/../../../../../../automake/local.am