summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/i386/ts_386ex/wrapup/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/i386/ts_386ex/wrapup/Makefile.am')
-rw-r--r--c/src/lib/libbsp/i386/ts_386ex/wrapup/Makefile.am26
1 files changed, 0 insertions, 26 deletions
diff --git a/c/src/lib/libbsp/i386/ts_386ex/wrapup/Makefile.am b/c/src/lib/libbsp/i386/ts_386ex/wrapup/Makefile.am
deleted file mode 100644
index afd1ec2b69..0000000000
--- a/c/src/lib/libbsp/i386/ts_386ex/wrapup/Makefile.am
+++ /dev/null
@@ -1,26 +0,0 @@
-##
-## $Id$
-##
-
-# We only build the Network library if HAS_NETWORKING was defined
-# dec21140 is supported via libchip
-if HAS_NETWORKING
-NETWORK = network
-endif
-
-BSP_FILES = startup clock console timer $(NETWORK)
-
-# bummer; have to use $foreach since % pattern subst rules only replace 1x
-OBJS = $(foreach piece, $(BSP_FILES), ../$(piece)/$(ARCH)/*.$(OBJEXT)) \
- ../../../../libcpu/i386/cache$(LIB_VARIANT).rel \
- ../../../../libcpu/i386/score$(LIB_VARIANT).rel
-
-include $(top_srcdir)/../../../../automake/compile.am
-include $(top_srcdir)/../../../../automake/lib.am
-
-$(ARCH)/libbsp.a: $(OBJS)
- $(make-library)
-
-noinst_DATA = $(ARCH)/libbsp.a
-
-include $(top_srcdir)/../../../../automake/local.am