summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/i386/ts_386ex/tools/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/i386/ts_386ex/tools/configure.ac')
-rw-r--r--c/src/lib/libbsp/i386/ts_386ex/tools/configure.ac31
1 files changed, 31 insertions, 0 deletions
diff --git a/c/src/lib/libbsp/i386/ts_386ex/tools/configure.ac b/c/src/lib/libbsp/i386/ts_386ex/tools/configure.ac
new file mode 100644
index 0000000000..e7750ec6dd
--- /dev/null
+++ b/c/src/lib/libbsp/i386/ts_386ex/tools/configure.ac
@@ -0,0 +1,31 @@
+## Process this file with autoconf to produce a configure script.
+##
+## $Id$
+
+AC_PREREQ(2.52)
+AC_INIT
+AC_CONFIG_SRCDIR([coff2bin])
+RTEMS_TOP(../../../../../../..)
+AC_CONFIG_AUX_DIR(../../../../../../..)
+
+RTEMS_CANONICAL_TARGET_CPU
+
+AM_INIT_AUTOMAKE(rtems-c-src-lib-libbsp-i386-ts_386ex-tools,$RTEMS_VERSION,no)
+AM_MAINTAINER_MODE
+
+RTEMS_PROJECT_ROOT
+RTEMS_TOOLPATHS
+
+# Explicitly list all Makefiles here
+AC_CONFIG_FILES([Makefile
+dos_sup/Makefile
+ts_1325_ada/Makefile
+debug_ada/Makefile
+debug_c/Makefile
+network_ada/Makefile
+network_ada/adasockets/Makefile
+network_ada/listener/Makefile
+network_ada/tcprelay/Makefile
+ts_1325_ada/Makefile
+])
+AC_OUTPUT