summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/i386/ts_386ex/timer/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/i386/ts_386ex/timer/Makefile.am')
-rw-r--r--c/src/lib/libbsp/i386/ts_386ex/timer/Makefile.am32
1 files changed, 0 insertions, 32 deletions
diff --git a/c/src/lib/libbsp/i386/ts_386ex/timer/Makefile.am b/c/src/lib/libbsp/i386/ts_386ex/timer/Makefile.am
deleted file mode 100644
index 97c866c51a..0000000000
--- a/c/src/lib/libbsp/i386/ts_386ex/timer/Makefile.am
+++ /dev/null
@@ -1,32 +0,0 @@
-##
-## $Id$
-##
-
-PGM = $(ARCH)/timer.rel
-
-## sources
-C_FILES = timer.c
-S_FILES = timerisr.S
-timer_rel_OBJECTS = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT)) \
- $(S_FILES:%.S=$(ARCH)/%.$(OBJEXT))
-
-include $(top_srcdir)/../../../../automake/compile.am
-include $(top_srcdir)/../../../../automake/lib.am
-
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-$(PGM): $(timer_rel_OBJECTS)
- $(make-rel)
-
-# the .rel file built here will be put into libbsp.a by
-# ../wrapup/Makefile
-
-all-local: $(timer_rel_OBJECTS) $(PGM)
-
-.PRECIOUS: $(PGM)
-
-EXTRA_DIST = timer.c timerisr.S
-
-include $(top_srcdir)/../../../../automake/local.am