summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/i386/ts_386ex/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/i386/ts_386ex/include/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/c/src/lib/libbsp/i386/ts_386ex/include/Makefile.am b/c/src/lib/libbsp/i386/ts_386ex/include/Makefile.am
index 718cdd3acd..78f90cedb4 100644
--- a/c/src/lib/libbsp/i386/ts_386ex/include/Makefile.am
+++ b/c/src/lib/libbsp/i386/ts_386ex/include/Makefile.am
@@ -8,8 +8,7 @@ if HAS_NETWORKING
NETWORK_H_FILES = wd80x3.h
endif
-H_FILES = bsp.h coverhd.h $(NETWORK_H_FILES)
-noinst_HEADERS = $(H_FILES)
+H_FILES = bsp.h coverhd.h wd80x3.h $(NETWORK_H_FILES)
$(PROJECT_INCLUDE):
$(mkinstalldirs) $@
@@ -17,9 +16,10 @@ $(PROJECT_INCLUDE):
$(PROJECT_INCLUDE)/%.h: %.h
$(INSTALL_DATA) $< $@
-PREINSTALL_FILES += $(PROJECT_INCLUDE) \
-$(H_FILES:%.h=$(PROJECT_INCLUDE)/%.h)
+PREINSTALL_FILES += $(PROJECT_INCLUDE) $(H_FILES:%.h=$(PROJECT_INCLUDE)/%.h)
all-local: $(PREINSTALL_FILES)
+EXTRA_DIST = bsp.h coverhd.h wd80x3.h
+
include $(top_srcdir)/../../../../../../automake/local.am