summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/i386/pc386/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/i386/pc386/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/c/src/lib/libbsp/i386/pc386/Makefile.am b/c/src/lib/libbsp/i386/pc386/Makefile.am
index 66d4dd9e23..c332929df0 100644
--- a/c/src/lib/libbsp/i386/pc386/Makefile.am
+++ b/c/src/lib/libbsp/i386/pc386/Makefile.am
@@ -5,18 +5,18 @@
AUTOMAKE_OPTIONS = foreign 1.4
ACLOCAL_AMFLAGS = -I $(RTEMS_TOPdir)/aclocal
-if HAS_NETWORKING
-# We only build the Network library if HAS_NETWORKING was defined
-# dec21140 is supported via libchip
-NETWORK = ne2000 wd8003 3c509
-endif
-
# wrapup is the one that actually builds and installs the library
# from the individual .rel files built in other directories
-SUBDIRS = . include tools start startup clock console timer $(NETWORK) wrapup
+SUBDIRS = . include tools start startup clock console timer ne2000 wd8003 \
+ 3c509 wrapup
include $(top_srcdir)/../../bsp.am
+$(PROJECT_RELEASE)/BootImgs:
+ $(mkinstalldirs) $@
+
+TMPINSTALL_FILES += $(PROJECT_RELEASE)/BootImgs
+
EXTRA_DIST = HOWTO README.dec21140 STATUS bsp_specs times_i486dx times_p5
include $(top_srcdir)/../../../../../../automake/subdirs.am