summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/h8300/h8sim/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/h8300/h8sim/Makefile.am')
-rw-r--r--c/src/lib/libbsp/h8300/h8sim/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/c/src/lib/libbsp/h8300/h8sim/Makefile.am b/c/src/lib/libbsp/h8300/h8sim/Makefile.am
index 0a2d5d96e0..fa62b6409d 100644
--- a/c/src/lib/libbsp/h8300/h8sim/Makefile.am
+++ b/c/src/lib/libbsp/h8300/h8sim/Makefile.am
@@ -27,6 +27,8 @@ project_lib_DATA = start.$(OBJEXT)
dist_project_lib_DATA += startup/linkcmds
+noinst_LIBRARIES = libbsp.a
+
startup_SOURCES = ../../shared/bspclean.c ../../shared/bsplibc.c \
../../shared/bsppredriverhook.c ../../shared/bsppretaskinghook.c \
../../shared/bspgetworkarea.c ../../shared/bsppost.c \
@@ -38,7 +40,6 @@ console_SOURCES = ../../shared/console-polled.c console/console-io.c \
console/syscalls.S
timer_SOURCES = ../../shared/timerstub.c
-noinst_LIBRARIES = libbsp.a
libbsp_a_SOURCES = $(startup_SOURCES) $(clock_SOURCES) $(console_SOURCES) \
$(timer_SOURCES)