summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/c4x/c4xsim/wrapup/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/c4x/c4xsim/wrapup/Makefile.am')
-rw-r--r--c/src/lib/libbsp/c4x/c4xsim/wrapup/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/c/src/lib/libbsp/c4x/c4xsim/wrapup/Makefile.am b/c/src/lib/libbsp/c4x/c4xsim/wrapup/Makefile.am
index 6e3c0f8144..4d7c516a87 100644
--- a/c/src/lib/libbsp/c4x/c4xsim/wrapup/Makefile.am
+++ b/c/src/lib/libbsp/c4x/c4xsim/wrapup/Makefile.am
@@ -1,12 +1,12 @@
-##
+##
## $Id$
-##
+##
AUTOMAKE_OPTIONS = foreign 1.4
BSP_PIECES = startup console clock timer
# pieces to pick up out of libcpu/sparc
-CPU_PIECES =
+CPU_PIECES =
# bummer; have to use $foreach since % pattern subst rules only replace 1x
OBJS = $(foreach piece, $(BSP_PIECES), $(wildcard ../$(piece)/$(ARCH)/*.o)) \
@@ -14,6 +14,7 @@ OBJS = $(foreach piece, $(BSP_PIECES), $(wildcard ../$(piece)/$(ARCH)/*.o)) \
LIB = $(ARCH)/libbsp.a
include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
+include $(top_srcdir)/../../../../../../automake/compile.am
include $(top_srcdir)/../../../../../../automake/lib.am
#