summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/c4x/c4xsim/tools/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/c4x/c4xsim/tools/configure.ac')
-rw-r--r--c/src/lib/libbsp/c4x/c4xsim/tools/configure.ac25
1 files changed, 25 insertions, 0 deletions
diff --git a/c/src/lib/libbsp/c4x/c4xsim/tools/configure.ac b/c/src/lib/libbsp/c4x/c4xsim/tools/configure.ac
new file mode 100644
index 0000000000..ffc53d1581
--- /dev/null
+++ b/c/src/lib/libbsp/c4x/c4xsim/tools/configure.ac
@@ -0,0 +1,25 @@
+## Process this file with autoconf to produce a configure script.
+##
+## $Id$
+
+AC_PREREQ(2.52)
+AC_INIT
+AC_CONFIG_SRCDIR([runtest.in])
+RTEMS_TOP(../../../../../../..)
+AC_CONFIG_AUX_DIR(../../../../../../..)
+
+RTEMS_CANONICAL_TARGET_CPU
+
+AM_INIT_AUTOMAKE(rtems-c-src-lib-libbsp-c4x-c4xsim-tools,$RTEMS_VERSION,no)
+AM_MAINTAINER_MODE
+
+RTEMS_PATH_KSH
+RTEMS_ENV_RTEMSBSP
+
+RTEMS_PROJECT_ROOT
+RTEMS_TOOLPATHS
+
+# Explicitly list all Makefiles here
+AC_CONFIG_FILES([Makefile
+runtest])
+AC_OUTPUT