summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/c4x/c4xsim/console/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/c4x/c4xsim/console/Makefile.am')
-rw-r--r--c/src/lib/libbsp/c4x/c4xsim/console/Makefile.am9
1 files changed, 5 insertions, 4 deletions
diff --git a/c/src/lib/libbsp/c4x/c4xsim/console/Makefile.am b/c/src/lib/libbsp/c4x/c4xsim/console/Makefile.am
index 50545f9ed9..c3a38d51b8 100644
--- a/c/src/lib/libbsp/c4x/c4xsim/console/Makefile.am
+++ b/c/src/lib/libbsp/c4x/c4xsim/console/Makefile.am
@@ -1,19 +1,20 @@
-##
+##
## $Id$
-##
+##
AUTOMAKE_OPTIONS = foreign 1.4
-PGM = $(ARCH)/console.rel
-
VPATH = @srcdir@:@srcdir@/../../../shared
+PGM = $(ARCH)/console.rel
+
C_FILES = console.c consolereserveresources.c debugio.c simio.c
C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.o)
OBJS = $(C_O_FILES)
include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
+include $(top_srcdir)/../../../../../../automake/compile.am
include $(top_srcdir)/../../../../../../automake/lib.am
#