summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/bare/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/lib/libbsp/bare/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/c/src/lib/libbsp/bare/Makefile.am b/c/src/lib/libbsp/bare/Makefile.am
new file mode 100644
index 0000000000..d8a5abe2d3
--- /dev/null
+++ b/c/src/lib/libbsp/bare/Makefile.am
@@ -0,0 +1,24 @@
+##
+## $Id$
+##
+
+AUTOMAKE_OPTIONS = foreign 1.4
+ACLOCAL_AMFLAGS = -I $(RTEMS_TOPdir)/aclocal
+
+include $(top_srcdir)/../bsp.am
+
+SUBDIRS = . include
+
+$(PROJECT_RELEASE)/bsp_specs: bsp_specs
+ $(INSTALL_DATA) $< $@
+
+PREINSTALL_FILES += \
+$(PROJECT_RELEASE)/bsp_specs
+
+all-local : $(PREINSTALL_FILES)
+
+EXTRA_DIST = \
+build-tools bsp_specs do-bare-bsp-build
+
+include $(top_srcdir)/../../../../../automake/subdirs.am
+include $(top_srcdir)/../../../../../automake/local.am