summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/avr/avrtest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/avr/avrtest/Makefile.am')
-rw-r--r--c/src/lib/libbsp/avr/avrtest/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/c/src/lib/libbsp/avr/avrtest/Makefile.am b/c/src/lib/libbsp/avr/avrtest/Makefile.am
index ec14b7df2c..51f3fd4d59 100644
--- a/c/src/lib/libbsp/avr/avrtest/Makefile.am
+++ b/c/src/lib/libbsp/avr/avrtest/Makefile.am
@@ -37,5 +37,10 @@ noinst_LIBRARIES = libbsp.a
libbsp_a_SOURCES = $(startup_SOURCES) $(clock_SOURCES) $(console_SOURCES) \
$(timer_SOURCES)
+# Cache
+libbsp_a_SOURCES += ../../../libcpu/shared/src/cache_manager.c
+libbsp_a_SOURCES += ../../shared/include/cache_.h
+libbsp_a_CPPFLAGS = -I$(srcdir)/../../shared/include
+
include $(srcdir)/preinstall.am
include $(top_srcdir)/../../../../automake/local.am