summaryrefslogtreecommitdiffstats
path: root/c/src/lib/include/rtems/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/include/rtems/Makefile.am')
-rw-r--r--c/src/lib/include/rtems/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c/src/lib/include/rtems/Makefile.am b/c/src/lib/include/rtems/Makefile.am
index e8f8df896c..71435cfbc3 100644
--- a/c/src/lib/include/rtems/Makefile.am
+++ b/c/src/lib/include/rtems/Makefile.am
@@ -4,12 +4,12 @@
AUTOMAKE_OPTIONS = foreign 1.4
-H_FILES = assoc.h error.h libcsupport.h libio.h libio_.h termiostypes.h
+include_rtemsdir = $(includedir)/rtems
-noinst_HEADERS = $(H_FILES)
+include_rtems_HEADERS = assoc.h error.h libcsupport.h libio.h libio_.h termiostypes.h
PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems \
- $(noinst_HEADERS:%=$(PROJECT_INCLUDE)/rtems/%)
+ $(include_rtems_HEADERS:%=$(PROJECT_INCLUDE)/rtems/%)
$(PROJECT_INCLUDE)/rtems:
@$(mkinstalldirs) $@