summaryrefslogtreecommitdiffstats
path: root/c/src/lib/include/motorola/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/lib/include/motorola/Makefile.am9
1 files changed, 3 insertions, 6 deletions
diff --git a/c/src/lib/include/motorola/Makefile.am b/c/src/lib/include/motorola/Makefile.am
index 91323785d8..cb589bda78 100644
--- a/c/src/lib/include/motorola/Makefile.am
+++ b/c/src/lib/include/motorola/Makefile.am
@@ -8,17 +8,14 @@ H_FILES = mc68230.h mc68681.h
noinst_HEADERS = $(H_FILES)
-PREINSTALL_FILES = \
-$(PROJECT_INCLUDE)/motorola \
-$(noinst_HEADERS:%=$(PROJECT_INCLUDE)/motorola/%)
+PREINSTALL_FILES += $(PROJECT_INCLUDE)/motorola \
+ $(noinst_HEADERS:%=$(PROJECT_INCLUDE)/motorola/%)
$(PROJECT_INCLUDE)/motorola:
@$(mkinstalldirs) $@
$(PROJECT_INCLUDE)/motorola/%.h: %.h
$(INSTALL_DATA) $< $@
-all-am: $(PREINSTALL_FILES)
-debug-am: $(PREINSTALL_FILES)
-profile-am: $(PREINSTALL_FILES)
+all-local: $(PREINSTALL_FILES)
include $(top_srcdir)/../../../automake/local.am